How to stop Comodo Unite from launching on Windows 7 startup

Unite launches when I load Windows 7 even though it is not checked off in the Startup menu.

The program icon is loaded in the taskbar.

I am currently using version

Thanks in advance for your help.


Hello James

Go to Start > “msconfig” without the “” hit enter > Start Up > Uncheck Unite > Apply > Ok
Hope this helps

Thanks for your reply Jacob.

There is no Unite listing in msconfig.

The program does not actually run when I start windows but the icon is in the taskbar by the clock so it is starting.

You have to disable the autostart of the “Comodo Unite MultiLogin Service”.

Run “services.msc” and change the “Comodo Unite MultiLogin Service” from starttype automatic to manual.
from now on the service (EzVpnSvc.exe) will only start, when you start the Comodo Unite Client.

Thanks Ulathar, that worked.