How to stop cloud blocking of clean application install

Everytime I try installing JPlay, the Cloud Blocker stops the install, reporting “CloudScanner.Trojan.Gen[at]2[at]1” on the install file setupJPlay.tmp. Before this, I get the usual request for approval to install, which I ok. And after this, the install reboots the computer and Comodo never says a further word, including during scans. There’s nothing untoward about the JPlay setup file. How do I get around this? Thanks,

Uncheck “Do Not Show popup alerts” and see if that will let you install your program. Comodo should alert you for an action instead of autoblocking potential threats.

Do you mean “Do not show virus alerts?” That’s the only one I see. I was getting alerts for action before the blockage, the one with the two red and one green rows, where I choose the green (forgetting the text).

Are you using CIS v8?

8.1.0.4426

After Unchecking “Do Not Show popup alerts” under File Rating, does Comodo allow you to install your program?

When you get the alert, click “ignore”, and then “add to exclusions”.

Please let me know if you have any further problems.

That’s it, thanks! Btw, I’ve yet to get the always stay logged in to work.

Glad it solved your problem. If it’s not too much trouble, please make a post here about your program that’s being detected by Comodo so that Comodo staff can hopefully remove the detection and help other users:

Done by email. I tried to use the online site but it keeps returning a JavaScript server error - Comodo Antivirus Database | Submit Files for Malware Analysis