How to stop cCloud page loading when Comodo launched

The cCloud webpage is loaded automatically on a new tab when I launch Comodo and I do not want it. How can I stop it opening like this? I have closed the tab, and in Settings I have selected “On Startup, Continue where I left off” and then closed Comodo. However cCloud is still opened on an extra tab when I launch Comodo!

Please read here.;msg719253#msg719253

Thankyou it’s gone now.