How to set CIS to perform an automatic update of virus database daily at 22:00 ?


I am using CIS

How to set CIS to perform an automatic update of virus database daily at 22:00 ?

(Currently CIS starts update every day at 14:20 and I want to change it to 22:00 ).

Thanks in advance for your help.

right now its impossible. that is a wish request for this option…

You can do this by manually editing the scheduled task in the task scheduler.

[ol]- Go to Task Scheduler

  • Open the COMODO folder
  • Right-click COMODO Signature Update and click Properties
  • Switch tab to Triggers
  • High-light the One time trigger and click Edit…
  • Switch from One time to Daily
  • Set Start to whatever date it is for you and 22:00:00
  • Disable Repeat task every [1 hours]
  • Click OK on all relevant windows… That should do it… probably…[/ol]

Names and instructions may differ slightly from what is detailed above, although I am drinking so I personally think I’m doing quite well…

Edit: Post in creation, had to remove all of it because it was wrong… gimme a moment… Ugh…

Unfortunately, changing COMODO Signature Update settings in Task Scheduler does not work :frowning:
I have tested it in many different ways, but always after rebooting Windows my manual settings are gone and initial settings “at 14:20” (what is the worst possible time of update for me) are reverted :frowning:

That’s weird, doesn’t happen for me… ??? In that case I don’t know if there is any way to do it, sorry.

The time “14:20” is probably time, when CIS was first installed or updated several months ago.
So maybe I should first uninstall CIS completely and after that reinstall it again at 22:00 ?
What do you think about this trick ?

Hi comwin,
A workaround.

  1. Create a custom scan profile, set it to scan one small file on the system.
  2. Set the custom scan to run (Schedule) at your specific time.
  3. Set the custom scan to update the ‘virus Database before running’.
    To create a custom profile-Comodo Help

Note: If you do not want the Database to update at other intervals, be certain to disable the ‘Check for Database updates every’ setting under updates.
Configure Program and Virus Database Updates-Comodo Help

Kind regards.

Thanks captainsticks :smiley:
Your workaround solved my problem :-TU

You are welcome. :slight_smile: