How to really completely disable Defense+?

Im using Comodo Firewall v5.10 with Defense+ disabled by the setting “Deactivate the Defense+ permanently” but this is not enough, Defense+ keeps catching Trusted Files. :frowning:

I cleaned all the Trusted Files and then to test I started Firefox and Defense+ keeps catching trusted executables, WHY?

And if you want to know, my other Defense+ settings are disabled too, check this images:

[attachment deleted by admin]

try unchecking all the boxes in the other tabs in the defense + settings.

No, does not work, check my topic, I added all my current Defense+ settings.

sounds like a bug to me

Have you tried to add it in d+ exclusion? (the box next to injections)

Yes, for me too… from Comodo Firewall version 4 it happening this problem, with Comodo Firewall version 3 was working perfect.

I tried a lot of different settings and doesnt work but I cant find the setting that you are saying, dont know what to add to exclusion.

CIS → d+ → d+ settings → execution control settings -->exclusion (next to detect shellcode …)

No, doesnt work, tried excluding Comodo group of executables and all the .exe files but does nothing, all the programs that I run are cached in the Trusted Files. >:(

what are you telling DarkBlood to exclude? he is trying to disable defense +

So that CIS doesn’t control or monitor the wanted files.

I reported this problem as a bug:
CIS Defense+ is not completely disabled