How to prevent CAV from interfering with Salamander?

Hi there, pls how to prevent the running of antivirus scan after double click on file in Salamander - file manager?

but :comodorocks:

Hello. :slight_smile:

You can add the Salamander executable file to the AV ignore list.
(Antivirus > Scanner Settings > Exclusions).

Hi, thank you for your reply, but the problem stays open. For better description - when I want to run any file thro Servant Salamander, for example *.avi - after double click on this file, servant doesn’t run it (play with MPC), but Comodo antivirus starts to scan it… thanx


The only way to do this is to add the file extensions you do not want scanned (e.g. *.AVI) in the AVs exclusions list (SETTINGS).

However, and this is a big however, this would exclude (in this scenario) AVI files from being scanned regardless of how they were started, Salamander, Explorer or whatever.

I don’t know of any way to restrict an exclusion to a perticular originating application (i.e. only allowing AVIs to be started from within Salamander without AV scanning by CIS), and I don’t think it would be a good idea to try and find a way to achieve this. If we were able to do this, Salamander could launch the files in the exclusion list without scanning taking place, but then we would have no assurance that the files were OK or unaltered since their last run.

Ewen :slight_smile:

Comodo IS: Problem with double-clicking a file - Altap Salamander Support Forums there is an description of this problem, looks like i have to wait for new version of Salamander

But thank you for your time!