how to fix this

I wanna install Thai language, but it always shows like this

https://fbcdn-sphotos-f-a.akamaihd.net/hphotos-ak-ash4/315058_399139926807749_435780827_n.jpg

pls help me T^T

They need to update to 15. Developers are not supporting a lot of extensions for 14 and you can’t use nightly tester tools or other extensions to force install anymore. I have even attempted to put the .xpi in the profile folder and it doesn’t work(for extensions I have wanted.)