How to dismiss a "Full system scan warning" ?

Is there any way to dismiss this warning without actually doing a scan? I know my system is clean right now but i have no intention to scan almost 2TB of data. I did and after 1 and a half hours it was still on 1/3 of a way. Also having that warning in the interface is annoying so i’d like to dismiss it somehow if possible…

Take a look at this thread:

Hi RejZoR.
I just had a thought that may work as a temporary work around, put your whole c drive or whatever drive in the exclusions list do your full scan which should then only take moments. Then please remember to remove it from the exclusions list afterwards. I can’t say it will work for certain as I haven’t got the warning showing, but I see no reason it won’t. Kind regards.

Actually the exclusions trick worked. Removed the exclusions afterwards and now everything is in order :smiley:
Thx for the tip.

I used to make a similar thing with AVIRA some time ago because it also required a full system scan. And Kaspersky as well. I just removed HDD’s from teh scan and it finished in seconds.

Anyway, thx again.

Glad all is well. Kind regards.

Wow if this works it’s a heckuva lot easier than fiddling with Registry settings as in that other thread. I will try it myself, thanks for this idea!

Great tip Cap’n!!!

Occams razor cuts closest every time!! :wink:

Hmmm it’s not working for me, I wonder what that means. I put C:* into Exclusions and run a scan and it immediately starts with C:\Windows…

Only tried this on an XP machine which had the “yellow flag” so far.

Hi laserfan. Yes it will start off like that, still scanning memory on start if enabled and still checks for Malicious values in particular files and the registry if scanning for rootkits is enabled. Give it another go and I can assure you it will only take up to a few minutes, temporary disabling scan memory on start & Rootkit scan in manual scan shortens the time even more. Kind regards.

Works like a charm… :slight_smile:

Great idea guys… I was struggling with this for many days on each re-install…

Ah, OK I see now. Thanks!