How to disable?

Been having a number of issues with Firefox and V3 so I thought I would disable Comodo (and revert to Windows Firewall) for some testing. So I unset the “load on startup” checkbox and rebooted - and Comodo reloaded itself. Seems that unsetting “load on startup” does nothing at all.

So I removed it from my startup list and I don’t think it is running any more - but Widnows Security Centre says that it is, although I can’t find it in the process list!

I assume your Running Windows XP.

Did you uncheck it just under the startup tag in msconfig?

Did you go to services (Hide all MS Services), then uncheck there as well and reboot? That will solve the problem of Comodo loading up or not, If you also uncheck the service for comodo which is “cpf”, It should not load.

I think you need to uninstall Comodo’s Firewall for Security Center to not recognize it anymore, Because it is still installed on your computer, and Windows Security Center assumes it is on.