How to Disable Splash Screen at start up [RESOLVED]

The Splash screen at start up of my system is not needed and would like to know if there is a way to disable ? (R)

What splash screen? There is no splash screen with Comodo. Which version are you using?

I think I know what they mean Vettetech.

CFPs start-up should be performed by a registry entry & the command line should be (by default)…

"C:\Program Files\COMODO\Firewall\cfp.exe" -h

It’s the “-h” option that tells CFPs UI to start silently & minimised.

There is a splash Screen in Comodo. Try exiting CFP and launch it again :slight_smile: You will see it like for a split second, but I don’t know how to turn it off (if it’s possible) :slight_smile:

Oh, thanks Kail, I didn’t knew that :slight_smile:

No problem Commodus. You can use it on a shortcut as well… works just the same.

yes! you are right! there is indeed a splashscreen! I saw it a hundred times or so now since I have problems with comodo starting on its own…

Well I do know about that splash screen but I never shutdown Comodo. I have seen it after a crash and restarting Comodo but I though the poster was getting a splash screen on boot up which he said. When I boot up there is no splash screen.

with boot up… he means starting up the firewall…starting=booting in this case

OK ! How to Disable .

By adding “-h” to the command line. Assuming you’ve got everything as default (which you probably don’t, otherwise it should already have the “-h” option), the easiest way to reset this entry is to open CFP - Miscellaneous - Settings - General - uncheck “Automatically start the application with Windows (Recommended)” & then hit Apply. This will remove the registry startup entry. Then go back, check then entry “Automatically start the application with Windows (Recommended)” & hit Apply again. This will create the registry startup entry (with the “-h” option, unless something stopped it).

edit: typo

Thanks kail , you to triple x, What I did do was uninstall and re-install and that took care of my situation . Graet Firewall TOOOOO! (:CLP)

Consider this one solved .

I am glad your problem is solved and saying you are happy with the firewall makes the development team of COMODO happy too! good support!

anyway I am glad I could help you a bit, but Kail deserves all the honor really… but helping…well that is what this forum is all about! and other stuff ofcourse… (:WIN)

Thread is now closed.