How to disable notification of update on Comodo 2013?

Is there a way to disable the pop up message window that comodo 2013 checked for an update?

thanks a lot!

  • Finn

I have the exact same issue, pretty annoying…

Comodo version - 6.0.260739.2674

Hmm under User interface I will try to disabl ‘show notification messages’ but I doubt this will work.

I have tried that already (disabling ‘show notification messages’) but it didnt disable that particular update window, I wonder which messages it does disable?
also I tried disabling Message Center yet that upgrade window pops up…

In advanced settings you can change the program update check from every day so it only notifies you less often.

Yea thought so…

BTW I found a few people a similar problem a few years back:
https://forums.comodo.com/install-setup-configuration-help-cis/comodo-update-popups-t64648.0.html

I set it to 7 days and yet the day after I get the pop up…

Have you tried to run CIS in game mode? Maybe it could help.

I would rather set the update frequency bigger or when not using the AV disable it and update only manually.

Game mode is a good idea but that means the pop ups that asks to block or allow programs go away and programs get blocked by default right? Since this is a recent nstall I dont feel too good about that yet.

Set Update frequency higher but this still occurs every day, I might disable auto update altogether yeah I hoped not to though for reasons of having the newest firewall.

Personally I am using the firewall only version of Comodo.

Game Mode will suppress the alerts and will allow. It would not recommend to use Game Mode all the time.

Since you are using the firewall only I would disable the automatic updater and manually check daily of a couple of times a week.

Oh ■■■■ - thanks I will do that then, if they don’t fix this soon I will look around for a new FW though… :slight_smile:

The antivirus update does not pop up here.

Just the program update. (Un-necessary of course!)

I put the program updates to several days. One day i will disable it again like allways. I just have it enabled to get all the bug fixes :smiley:

So, you can keep getting antivirus updates (well, i set it to more than a day :smiley: ), and you dont have to look at a pop.

PS: In this topic we could witness again that game mode is misleading. It is just wrong. It is trainings mode, default allow (permanent ruled).

+1, that’s very, very irritating. That dialog can pop up at the most awkward times, and sometimes it’s really in the way. It serves absolutely no purpose except to aggravate.

The most worse is, that product update and antivirus update can not be disabled separately.

For real…