how to disable firewall welcome screen?

Dear all,

whenever my winxp system is running, firewall shows up automatically on my desktop at the beginning- i don’t want that - i want it to stay in the system tray and not show up - can you help me? i couldn’t find the solution in the forum with “welcome screen” + “desktop”!
I have version 3.12.

Thanx from Heidelberg/Germany

You probably need to add the -h parameter to the entry in the registry that starts cfp.exe. See the attached image.

[attachment deleted by admin]

thanx for your help. however -h is activated…

also sometimes another window pops up which says “static”–

thank you for your help.

Is that a pop up from Comodo firewall or another program? If it is Comodo related can you post a screenshot next time it occurs?

Dear Eric,

i downloaded v 4.0 and everything works fine till now - thanx very much for your support!!!