How to disable defense+ in new comodo interface

How could i disable defense+ in free version of your firewall?

You enter the main interface, then you click on Active, and then you will find Behavior Blocker. If you disable this the HIPS is not turned off by it though. Hope this helps.

However, under default settings the HIPS is not turned on either. It is only the Behavioral Blocker. Thus, unless you’ve changed settings you should only need to disable the Behavioral Blocker.