How to disable CF? False positive.


sorry for my English. I would like to ask you how to disable Comodo Firewall. I use latest version CF on W 8.1 64b and I cannot install new version one piece of software.

When I run the update file CF says it is virus and block this file. I tried switch OFF sandbox, HIPS, Viruscope, some settings in HIPS and CF still says it is virus. I am sure that this file is clean. I tried switch OFF whole CF but I still cannot install this file. I tried switch off internet connections but it does not help. CF still says it is virus. There is no possibility add file as trusted because when I run update file he create tmp file in appdata and CF remove this tmp file.

How can I switch OFF CF? I need update my software.

Thank you for your help.

[attachment deleted by admin]

You should turn off the cloud check.

Ok. But where I can find this settings? I cannot find it.

Try here…

[attachment deleted by admin]

Thank you very much for your help. It works now. I did not know about this settings.

I would like to ask you for another thing. How can I report this file as false positive?

Upload the detected file to and
then open a new thread in this section and give these links to experts…
AV False Positive/Negative Detection Reporting

A better solution would be to uncheck “Do Not Show Popup Alerts” under the File Rating. This way you will be alerted if a cloud threat is detected. I really hate that Comodo has enabled that because a lot of times I get .tmp file fp’s from a wide range of softwares.

File Rating Settings, Virus Protection, Internet Protection | CIS Help | COMODO (You should still leave “Cloud Lookup” enabled as it is essential to Comodo’s identification of safe files.