how to deal with a partial uninstall

got only a partial uninstall of CIS and now I can’t open anything
Any download (eg revo uninstaller, Comodo program mgr ) gives me “windows cannot access the specified path” message.
Control panel shows Comodo and Geek buddy still but I can’t delete them, and I can’t change the files access permissions.
Any suggestions?

Have you tried everything in this thread including the .bat uninstallers? If nothing in the link works then I don’t know what else you could try other than a complete re-install of Windows, but hopefully someone else has a better idea before it comes to that.

Don’t know what “the .bat uninstallers” are but as I said, I can’t open any downloaded program.

Please reinstall CIS by following the advice I give in this post and let me know if you have any questions. Be sure to follow all of the steps in Section A.

Let us know if that solves the problems.


I can’t use anything in that link because I can’t open a download (or a file from a USB) so there is no revo installation, no reinstall of CIS etc.

Try downloading and running them in “Safe Mode with Networking”.

This sounds remarkably like what happens when explorer.exe (ie. the Windows shell) has been denied execution privileges by using D+ (something not active by default). But, that would mean that CIS is installed and active of course… so, probably not.

problem looks like it was solved by going to restore in safe mode and then using the .bat file.
Thanks guys