How to bring ver 3.x Defense+ behavior back in ver 5.0.163652.1142

I searched alott to find options similar to the following as suggested by EricJH in


To have the desired behaviour you will have to change to Proactive Security or simple remove the All applications group from under Application Rules.


in here:;msg376120#msg376120

go to D+, Advanced, Defense + Settings, Uncheck "Trust the Application digitally signed by Trusted Software Vendors"

but couldn’t find any. Though I have removed all (except Microsoft, Mozilla, & Nvidia) vendors from “Trusted Software Vendors” list, Defense+ is not preventing .exe

Many thanks in advance.

My configuration:

  • Proactive security
  • Sandbox: Disabled
  • Defense+: Safe mode
  • Firewall: Safe mode
  • Antivirus: On access
    PC: Windows 7 64-bit

I just noticed that the vendor was automatically added to “Trusted Software Vendors” list when I ran the .exe, so i removed the vendor and again ran the .exe. Though this time vendor didn’t get added to trusted list but Defense+ didn’t prevent .exe from running either.