How to allow in Google Chrome?

I just set up and configured the Comodo-Firewall.
I use a VPN via Openvpn and want that the VPN doesn’t drop what I did archieve.
Then I wanted to re-allow local-traffic (access to my router). This worked too.
But as I wanted to re-allow localhost access, everything I tried didn’t work :(.
So these are my current settings for Google Chrome:
What do I have to add to get localhost working?
Btw, traceroute in cmd is:
Tracing route to []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms []
so it should work but it simply doesn’t in Chrome/Firefox. It still loads
Any help on this issue is very much appreciated.
Ps: I use Comodo Firewall Version: 6.0.264710.2708 on Windows 7 X64 Professional
Greetings McBag