How do I Stop the same Alerts from popping up

I’m relatively new to CPF and had good success when I first installed version Like others, I had trouble automatically upgrading to version and ended up uninstalling and reinstalling the application. Before doing the uninstall, I exported the registry key so that I could restore it and avoid retraining CPF.

Despite the fact that I have had no trouble with the automatic upgrade to version, I have been in “alert hell” since the uninstall of version and restored the registry entries. Every time I start my system, I get the same series of alerts from CPF and it seems as if the application is not remembering that I allow these start up interactions every morning and check the box to remember the action each time.

I have alerts enabled and am reluctant to turn this off. I have also checked the box that instructs CPF not to show any alerts for applications that are in its database.

Is there a way to turn off these annoying alerts?

Hi and welcome,

Can you try going to the application monitor>>deleting the entries for applications you’re getting repeated pop ups for>>then when the application asks again allow it and remember it see if CPF still gives repeated options.


I’ve deleted the entries for these applications which seem to be coming up repeatedly:

ccapp.exe from Norton AV
cpfupdater.exe from CPF (this appeared to be a duplicate)

another that continues to pop-up is the webshots tray application which doesn’t apear in the application monitor at all despite my having checked “ALLOW” many times. I will report back on the outcomes.

A lot of the repeating alets have disappeared. However, 4 consistantly reappear despite my having checked “ALLOW” and repeatedly deleting the entries from the applications section.

I attached 4 small screenshots:

[attachment deleted by admin]

I just installed Comodo Firewall for the first time yesterday and I am having the same problem, I use Avant browser and after I allow it the alert windows keeps popping up, even after I have manually added it as a new trusted application it still keeps coming back, other then that though so far so good…

I noticed in those alerts each one was going to a different IP. For each of these applicationss can you open CPF>>go to ‘security’>>‘application monitor’>>click on the application and select ‘edit’>>then select ‘destination IP’ and choose ‘any’>>click ‘ok’.

I think this will stop these alerts.