how do i run scan as administrator as won't allow otherwise

how do i run scan as administrator as won’t allow otherwise

Hi peterjhindle Welcome to the forums.

I don’t quite exactly understand what you mean. Can you be more specific?


Just installed Comodo Firewall and I’m having same problem. Installed as Administrator. But when I try to run a Scan on my updated firewall using Defense+, Common Tasks, Scan My System Comodo gives the error message Could Not Start the Scan - Please Run the Scan as an Administrator. When this box is closed another one pops up stating a memory address problem and cfpconfg.exe-application error. Have been running Comodo on my laptop for some time with no problems and I’m just in process of finally weaning off ZoneAlarm and running my desktop system through Comodo as well. I’d rather get Comodo up an running than go back to the other program. I’m running all of the default settings in the firewall. TIA. Cheers.

Have found a partial solution. Remembered I had installed CAV from the Comodo site, when I did my laptop install, which did an in-depth virus scan. So I’ve just installed CAV on the desktop as well as the memory firewall and BOC. All taken care of now. However it would be nice to know, why the firewall’s simple scan won’t run. Doesn’t seem logical, when after installing from the administrator account, Firewall Pro won’t recognize its own virus scan as being invoked from the same administrator account – just wondering. Thanks in advance. Cheers.