How Do I get my xbox XBMC to read files again.

I have just tried Comodo Firewall BETA for the first time, all is great except my xbox media center no longer reads anything on the network. My xbox has a fixed IP of and my PC has a fixed IP of I have attached the log file if somebody can tell me what I’m doing wrong. I have made a network rule like this
Action:allow, Protocol:IP, Direction:in/out, source IP:, Remote ip:, ip Protocol:any
The only way I’m getting this to work at the moment is turning Comodo OFF

[attachment deleted by admin]

Hi stevvie

What I think you need to do is set-up a trusted zone for your LAN. Panic (aka. Ewen) wrote a great flash tutorial, which you can find here. You’ll need to access it using Internet Explorer (not 100% sure why) & it was written for a previous version of CPF (prior to the front-end GUI change). But, I’m certain it will be of help to you.

That was of NO help as I had already done that under “Define a new trusted zone” under security Tasks, and the rules it makes are in the network monitor list, but thanks anyway for the reply. EVERY PC/PDA on the network can access files and printers fine. It’s just the Xbox that comodo doesn’t want to let through. I’ve also scaned for known applications AFTER I found out that comodo wasn’t letting the xbox through. The rule I previously made is right at the VERY top of the network monitor list.

One thing I have found out is as it shows in the log this is to do with the Application Monitor and not the network monitor. So I turned OFF Application Monitor but left Network monitor ON, and I was able to use the xbox with media center like I can with other firewalls. So It seems this is to do with the Application Monitor and seems to be some kid of bug as every other firewall I have tried can have a rule made for it.

Can you please show us your logs so that we can see whats going on?

I attatched the log to my FIRST post with only the offending Application Access Denied (System: and Application Access Denied (System: as a zip document.

So, NoOne able to help me ?

Just incase it was missed I have attatched the log with the 2 offending Application Access Denied attempts as a ZIP file

[attachment deleted by admin]

Do you have any rules blocking the application System? If so, delete it and retry. Because i dont see anything else in this log.

No Rules blocking the system application. Anyway I’ve had to uninstall comodo :frowning: as it really wasn’t working for me.