How do I disable outgoing email scanning?

Hi,

First off I love the COMODO firewall. It is one of the best firewals that I have used… However…

I also use eMule as a way to share my art and download other peoples fan fiction (Yes I know its lame, but its something to do!).
COMODO pops up with a question every few minutes that the application (eMule) is trying to send out a mass mailing. I have used eMule before and know that it is safe. That mass mailing warning is just COMODO making a slight mistake. It is not sending out anything…

So I was wondering if there was a way that I could maybe disable this feature? If it is not allowed to do this then it bogs down my connection and stops people from downloading my work and stops me from downloading other people work.

Thank you for your time, and sorry if I have any spelling errors. I am not exactly from the U.S…