how do I disable comodo temporarily?

Hi - I just downloaded Comodo yesterday as my new firewall, and suddenly my new wireless internet (TalkTalk, which I just got up and running on Friday) isn’t functioning. Is this connected? I tried re-loading my wireless connection from the cd, but it prompted me to disable the firewall temporarily, and I can’t see how to do this, as comodo isn’t showing on the programme list in Control. Can anyone help? As you can see, I’m not exactly a tech-head …

Thanks for any help you can offer.

Hi elmacel,welcome to the forum,the easiest way is to open the main interface,go to the firewall section and it says the firewall security level is set toTrain with Safe Mode or something else.Click on this and move the slider down to Disabled,then Apply.


Hi Matty - thanks for responding to me. I know this will sound deeply stoopid, but what do you mean by the ‘main interface’? I can’t access the internet on my laptop at the moment, and the only place I can find the comodo files is in the programmes folder on my local disk - however I can’t see any way to access the firewall security level on this. Sorry to be boring, but any help you can offer will be very gratefully received.


No probs elmacel,if you can find the comodo firewall folders there should be one with the white shield next to it called cfp.exe (double click on this an the comodo window should appear)
See if you can access any functions on it.


Hi Elmacel,

Is there an icon (a shield) in your task bar’s notification area? If so double click on it to access the interface; or right-click on it for options including disabling the firewall and the Defense+. If you prefer otherwise you may create a shortcut of cfp.exe if it doesn’t exist already.

thank you, Matty and Japo! It looked like Comodo hadn’t loaded properly at first : everything now seems to be working and - wonder of wonders - so is my internet connection.

You both deserve your ‘hero’ status …