How do i configure comodo vs3 to allow 'network magic' to work

I am running XP pro with SP2 as Admin. To network (wireless) my computers in the house I have used a program called ‘network magic’. With comodo vs2 there was instructions in the forum on how to configure comodo to allow network magic to work. These don’t work any more. What should I do to allow it to work under vs3?

i have read the thread and followed the instructions, but it isnt enough it seems…

any help would be appreciated.

Try this:
Set firewall and Defense+ to training mode.
Try to connect. If you won’t be able to do this, deactivate Defense+ permanently (GUI->Defense+ ->advanced->Defense+ settings), reboot and try to connect again with firewall in training mode.
Once you will be able to connect set firewall (and Defense+ if it was not deactivated permanently) to train with safe mode. Try to connect again.

Tried it, Still didn’t work…any other ideas would be appreciated.

Does network magic work properly when firewall is disabled (rightclick on icon in tray->firewall->disabled) and Defense+ disabled permanently (GUI->Defense+ ->advanced->Defense+ settings) ?
If yes, we can try some variants.
If no, i can’t help you to configure network magic and CFP to work together.

Netwrok magic does work when comodo is disabled.

and at the moment i can access shared folders on desktop from laptop, but cant access folders on laptop from desktop. i can access when firewall on desktop is on, and defence+ is on laptop, so it must/might be related purely to the firewall of the laptop…

Try the following:

Disable Defense+ on desktop.
Switch firewall on laptop to custom policy mode, delete all global rules (laptop).
Set Netwrok magic as trusted app in network security policy (laptop).

Are there problems in this case?

The post below worked for me–thank goodness! BUT on my laptop, I don’t have the option of “train with safe mode.” There’s just “training mode” and “safe mode” and others. How do I get “train with safe mode” to appear on my laptop? Any help appreciated.

Your replying to a thread that is over 6 months old when a very older version of Comodo was being used. Since then Comodo doesn’t use “train with Safe mode” for D+. It is now being called “safe mode”.

Oh. But when I have my Comodo Firewall on “Safe Mode”, my Network Magic won’t work.

And, since I posted, everything was working fine with Comodo Firewall ( UNTIL this morning. Now Network Magic won’t work again. I can open up folders, but not the files in it, and I am SO frustrated. Would you have any suggestions about what to do?