How do I allow Windows Explorer only ... [Resolved]

Hi Everyone !!

I’ve just switched to Comodo from ZoneAlarm but have a question …

First up let me describe my LAN …

I have a Buffalo Router that brings in the internet …so there’s my first line of defence…

Within my subnet (192.168.150.#) I have a range which I count as my ‘trusted PCs’ … because on the same LAN I also have a web server that I don’t want accessing these ‘trusted PCs’ - there are also a couple of other users (boarders actually) that I also want to block from my PC’s but they do need internet access.

The web server get treated as any ‘external’ website and as such I can access it no problems with IE or Firefox … but I need to transfer files to/from it now and then and this is where my problem comes about…

How do I configure Comodo to allow File Explorer (on PC’s in my ‘trusted’ group) to connect to the share on the web server … but just File Explorer …I don’t want or need anything else to have access either way between the server and my trusted group…

Hope that makes sense!!



Off the top of my head, the easiest way to achieve this is by installing CFP on the server and setting up network monitor rules allowing inbound traffic on ports 138 and 138 from the IP addresses of the “trusted” PCs (assuming that you have static IP addresses on those PCs).

If there are no other rules, other than the standard rules allowing the server itself to access the net, then all traffic from IP addresses othan the trusted ones will be blocked and only traffic port 137 and 138 (windows networking)from trusted PCs is allowed.

It’s late, I"m tired and I hope I’m right. :wink:

Hope this helps,
Ewen :slight_smile:

Thanks for that info Ewen … I’ll give it a whirl and see what happens.

I’ve seen a few of your posts/replies here … going by the G’day I assume you are a fellow Aussie … :Beer


Spot on m8. Western Sydney

Ewen :slight_smile:

Great …for the benefit of others with the same or similar issues …Ewen’s suggestion worked…