How do I allow referer field?


I am using Firefox and CPF and have run into the following error message. Even after searching this forum and reading the FAQ, haven’t found the solution.

Can you point me in the right direction? Thanks!


Error message:

Download refused

Sorry but you can only download this file from our forum
Important note: You also need to allow the referer field of your browser, otherwise you will not be allowed to download this file. Some personal firewalls may block the referer field. To download the file, you need to go to the firewall configuration and allow the field for the site This is done so others cannot link to this file. You will also need to temporarily disable any external download manager.

Current version of Comodo PErsonal Firewall does not block any http data such as referrer. It should be something else.

This sounds like a Firefox issue. Try the following: in the url slot at the top of the Firefox page, type about:config, or if you are using MR Tech Install extension, use Help | About:? | about:config. When the configuration page opens, type “referer” in the search slot; look for the variable network.http.sendRefererHeader on the page. If the value is “0”, Firefox is not sending the referer header; change the value to “1” and you should be o.k.