How do I add "SDUpdate.exe" to be authorized by COMODO

I use Spybot Search & Destroy. It uses a new updater to get updated rules, etc.
In Spybot S & D forums it tells me to that SDUpdate.exe must be authorized to access the intenet through my firewall. I use COMODO firewall. But I see no way to add SDupdate.exe so that it will be accepted in COMODO. Can anyone tell me how to do this? Thank you.

When you run the updater for the first time you should get a pop-up asking you whether or not you want to allow it. Mark it as an Installer or Updater and select to Remember this decision. That should take care of things.

Also, you could open up the main firewall window, select Firewall tasks, select Advanced, select Network Security Policy, and ADD it in the Application Rules section.

Thank you for your reply tormod. I have NEVER been able to run the updater. That is my problem for the most part.

I tried your second suggestion. And it sounds like exactly what I want to do. But when I navigate to the “Application Rules Section” I am unable to add the .exe program that I want to add. Evidently I don’t comprehend what is required at that point. Bummer. Thanks very much for your reply. I will keep at it.

Well I just added a rule in mine to do the same thing (I also use Spybot) so I can tell you what I did and maybe that will help.

Get to ADD like stated above.
Hit the SELECT button next to the Application Path.
Go to your Spybot\Updates directory.
Select “sbsd152upd.exe” and hit OPEN.
Click “Use a Predefined Policy” and select “Trusted Application” from the drop down menu.
Hit APPLY at the bottom of the window (DO NOT just hit the “X” in the top right corner).

You could also try adding it to the Computer Security Policy in the Defense+\Advanced section, adding it there the same way as described above.
I also noticed that I have a rule for allowing “spybotsd152.exe” in my Computer Security Policy. That’s the actual installer that you downloaded I believe.

If all that fails, I would suggest re-downloading the installer. Maybe your download is corrupt. I was lucky enough that I only had to answer the pop-ups to allow everything when I did the update to 1.5.2

Hopefully things will go a bit smoother for you from here on out.

Thank you Tormod. I appreciate your great instructions. I did as you suggested. And I also created a Desktop shortcut to that updater exe file. Since I had already updated SB S&D I wanted to see if I could create this shortcut in case I do not get notified about an update. Thank you very much for your great assistance.

No reason to create a desktop short cut. If you use Spybot and pay attention the updates come out only on Wednesday’s.

vettetech - The reason I created the shortcut is because I am still unable to click on “Update” or Search for Updates and have it work. A mystery to me. Thanks for the information about the updates come out on Wednesdays. I will have something to watch for and see what happens with it. Thanks.

I use Spybot and have no problems updating it. Be sure the updater for Spybot is selected as an updater in D+.

Thank you for that suggestion. It made it work. I do not know how I could have missed that. But anything is possible. Thanks again. I do appreciate both suggestions. A great assist.

Talking about Spybot,anyone seen the little game thats built into it.
When you open the “Search and Destroy” window,click on the small pair of binoculars in the top right corner,you will hear a horse noise and a chess/puzzle game comes up.Its not easy to complete mid 80`s is a good score.

ps If you go to “mode” and choose “advanced” and look under settings/settings you can choose how you want the updater to work.

Regards Matty

I think it’s unlikely to complete it all. You have like 1 in a million chances. But it is possible!