How can I correct a mistake?

I was running an application when Comodo asked me to confirm or deny access: I chose “deny”. Of course I was wrong… Mow I cannot run that application. Comodo says that the file was modified. I tried to mark the executable file as “safe”, but it didn’t work. Does anybody know how to run my application? Thanks!

Hey and warm welcome to comodo forums :slight_smile:

Do you have anything in a field called “blocked files” (d+ → Computer Security → blocked files)?

Valentin N

Thanks! No blocked files. When I try to run my application, I get a message saying that it is impossible to find a tmp file which is indispensable for initialization.

Do you see it in d+ rules?

Yes, I see “modified file”, or something like that (my version is not in English).

could you make a screenshoot and point what’s modified; I don’t want to say anything wrong.

I’m sorry… what is a screenshoot point?

I forgot and in between screenshoot and point.

Can you post a screenshot and point us to the program that you made the wrong rule for?

How to post a screenshot?

To copy a screenshot of the active window push alt+print screen to copy the active window to the clipboard (pushing print screen will copy the complete window to the clipboard not just the active window). The window is now copied to the clipboard. Paste the image in any image editing program, Paint,, the Gimp etc. Use the “crop” function to resize the canvas to size of the image. Now save the file as 32 bits png image.

At the forum push the reply button. Or when using the Quick reply type some text and push the preview button.

Underneath the text box click on Additional options. Push the Choose button and navigate to the file and select it. When you want to post more images click on the more attachments link.

When done typing push the Post or Preview button.

Hi, I hope this is what you asked for.

[attachment deleted by admin]

show me the d+ rules (CIS → d+ → Computer security → d+ rules) before and after the instructions.

1) Look at d+rule and see if the first row is like it is in d+1.png

2) Double click on “Windows system application”, and it should have it like in d+2.png. When that’s done press apply and then okey.

That should solve the issue. I am now assume that it’s a part of windows system application. if it’s not than you show me the complete d+ rules.

I would be able to help through Teamviewer in case nothing help for later on

[attachment deleted by admin]

Everything’s fine, now. I fixed the problem by changing defense rules ;D. Thanks a lot for your help (and for your patience… :-TU)


I thank you for waiting :slight_smile: I am glad it worked out.