Home Group / Network

Hi guys - my first post and yes I have looked at the FAQ’s. I have a Acer netbook with W7 and a desktop with W7. the netbook can see the home group desktop pc but the desktop doesn’t see the Acer. I have been surfing for a solution and have found that it could be due to the firewall on the desktop not being configured correctly. Could anyone give me (a bit dumb) a step by step suggestion on how to resolve this. I have also tried the wizards in W7 which seem to suggest an IP problem. Now a little confused but willing to learn. :frowning:

You need to make your local network a trusted zone.

First look up your IP address and subnet mask. In Windows go to Start → Run → cmd → enter → ipconfig → enter → now lookup your IP address and subnet mask.

Second create a zone in My Network Zones (Firewall → Network Security policy). Choose Add → A New Network Zone → fill in a name like My local network → Apply. Now select My Local Network Zone → Add → A new address → choose An IP Address Mask → fill in your local IP something like 192.168.1.x usually and your subnet mask; usually → Apply. Now check and see the new network defined. Exit using Apply.

Now we are going to use the Stealth Ports Wizard to make your local network a trusted network:
Choose “Define a new trusted network and stealth my ports to EVERYONE else” → Next → choose “I would like to trust an existing My Network Zone” → choose your local network zone from the drop down box at the bottom → Finish.

Now check your Global Rules and see your network added.

Will try your instructions and get back thanks for the response.

Hi EricJH
Tried your suggestions but no luck I’m. I now get an error telling me I don’t have permission touse this network resource. The specified network provider name is invalid. On the netbook I have icons for both netbook and desktop but on the desktop I only have the desktop icon for network. The IP & subnet are the same and trusted sites are the same. I also have the p2p service turned on and the homegroup service turned on. This is most irritating. I have attached log files for information to help but am now well and truly stuck. ???

[attachment deleted by admin]

Getting nowhere with this issue sso am persevering a bit ore. Basically the problem is as previousely described in earlier topic but I have attached some screen dumps of the tabs in Comodo in the hope that someone can see a problem.

[attachment deleted by admin]