Can someone please tell me how to set my CIS to not ask me for EVERY SINGLE PROGRAM that i run if it can allow it internet access? it’s annoying as hell…i dont know how to set setting there i do safe mode or training mode and its still same, please help!

It’s not HIPS. It’s Firewall. You can try one of the following:

If you are sure all your programs are safe then make the FW in “Training Mode” when this avalanche of internet connection requests appear. Though it can be risky.

Make FW in Safe Mode.

Decrease the alert frequency mode: check “Alert frequency level” and make it “Very Low”.

guys i did that and its driving me crazy still. during installation of anything i get 50 of popups saysing bla bla is tryng to modify protected file or directory.tmp and i have to keep clicking allow. PLEASE HELP!

Please provide details as to how you currently have both Defense+ and the Firewall component configured? Once we understand how CIS is currently configured we can provide more detailed advice.


where can i see that? ill make screenshoot

Open GUI, click on task on the top left corner, then advanced tasks, then advanced setting - check the configuration - which is the active config?

Have you installed CIS suite i.e FW & AV both?

What is your OS i.e Operating System?

MY CONFIG IS SEt as poster at start a few months ago said ‘very low’ and all that stuff and i got internest security Comodo and windows 7

I didn’t get you.

What is you Comodo Internet Security config? i.e check the configuration in the advanced settings. It should be Internet Security - Active (This is the default setting)
HIPS under advanced settings should be disabled (This is the default setting)
Firewall Settings under advanced settings - Dont show popup alerts should be selected & set to Allow (This is the default setting)

Check these & reply.