HIPS High cpu usage with freezes

After updating to windows 10 and enabling HIPS i still have high cpu usage with many of freezes. Is there any way to reduce this cpu usage with hips enabled(especially those freezes too ?). It’s really annoying and this problem is like 6 more months and still not fixed :confused: No any logs in defense+ logs. After i disable HIPS there is no problem. I have newest comodo etc, Windows 10, 16gb ram, i5 2500k, 64 GB SSD.

Anyone found solution other than disabling comodo ? Maybe some rule in hips settings causing this constantly high cpu usage with freezes?

Check to see if anything is being run in the sandbox, then I would reset the active configuration by importing the default running configuration from the comodo installation directory. So if you are using the proactive configuration, import the default proactive config using the import config option and browse to the cis install directory and when it asks to select a name keep it and allow it to overwrite existing config.

Its so weird but actually activating proactive security helped :smiley: