HIPS block windows10 from starting

I have a problem in Windows10. I probably set hips inadvertently to ‘paranoid’(I guess).
Now Windows 10 just keeps popping up windows up / bleeping the hips bleep for every action / file / .exe.
I tried to define all popupmoments as system app or safe app etcetera and clicked the v of remember it,
but this does not help.
I can only start in safe mode now, so I need some tips to get out of this situation!

Regards, Mike

Disable hips -set firewall to safe mode.

Windows would not startup in normal mode. Only hundreds of hips popups, which prevented windows from starting up.
So I could not open the comodo program to set hips to normal.
Luckily I found the uninstall tool, that worked in safe mode!
After that I could startup windows in normal mode…

Hi rmschreuder,

Thank you for Reporting.
Could you please check your inbox for PM and share us the requested details.

Regards,
PD

Boot Windows into Safe Mode and start CIS application. When in CIS set HIPS to Safe Mode again and remove custom rules you made. That should get you back in Windows.