HIPS Application Control - Manage Allow/Block List

Greetings! When I click the “Manage” button in the HIPS Application Control it opens the window for the applications as it should but then it closes right after, which means I can’t manage which applications are being blocked. What can I do?

Pedro Gordo

Hi Raposa

This is a known problem with version 2 of CAVS which will hopefully be fixed in version 3 which should be out soon. To get around this, the application you want to remove from the blocked area can be put into the exclude list. Settings → hips application control → General → select. It is right under the manage button.

Hope this works for you

John

Yeah this bug has been around for ages… >.>

If it was fixed in 2.0 I probably would have continued to use CAVS.

Wait for v3…