High CPU usage

Hi,

I use latest windows 64 and latest CF. But CF has high CPU usage. About 1/3. I tried reinstall CF but it does not helped me.
How can it be fixed? Sorry for my English.

Thank you.

Hi,
Please go to Task Manager and right click on process taking high CPU and then select “Create dump file”.
It will create memory dump in temporary folder.

Please share that with us.

Thanks
-umesh

Hi,

it is a problem because:

  1. the problem is on user account and when I use user account there is no possibility to launch Task manager as admin in user account.
  2. when I switch to admin account there is no problem.
  3. When I restart PC, there is no problem even affected user account and the problem is back again maybe after 20-30 minutes.

What can I do now?

thank you.

Team will be in touch.

Hi Radek178,

Please check your private message and follow the steps and provide the requested dump file.

Kind Regards,
PremJK

Hi,

I replied you through PM now.

I have the same issue for a couple of months now. I have found that The file named: ‘cavwp.exe’ has a high CPU usage, about 55% continuous. I have waited for a quite a while, but it won’t stop until I kill the process. If i do there is no virus-scan activated.

is there any solution to this problem. It starts over 50% and stabilize around 25%, which is still to high.

Thanks in advance

You need to check CIS own task manger to see if either a schedule scan or AV update is in progress before it can be determined a problem.

I’ve got the same issue as described here.

Hi.I have a problem with other antiviruses that recently occurs.After upgrading to CFW 11 and installing another AV
like Avira , Eset or Avast; Cmdagent.exe uses 20 percent of CPU.This happens on 2 systems.On another system with CFW 10
,there is no problem.I tried many configurations like disabling components or adding paths to Exclusions, but no success.
Can someone help??

Hi Sabonner,

Welcome to Comodo Forums.

Thanks for reporting. We are working on this issue.

Kind Regards,
PremJK

Hi Expienc,

Cmdagent.exe uses 20 percent of CPU

Thanks for reporting. We are working on this issue.

Kind Regards,
PremJK

Waiting for update to resolve this issue…
Thanks.

Same problem on my pc. If I unninstall internet explorer “cmdagent.exe” use high cpu usage. If reinstall internet explorer “cmdagent.exe” not use high cpu usage.

Update:
I noticed the problem occurs when switching between Wireless Profiles (With or Without AV).

in case you’re wondering, many people in my company is having this issue too. just so you know it’s not localise

and for some reason, we have “cavwp.exe” running… why ? I never installed comodo antivirus, and disabled virusscope, hips etc… (except the firewall)

I just installed the latest version 11 and had a constant 11% cpu usage from cavwp.exe so I have down versioned to 10.0.0.6086 and all seems fine for the time being.

I have the same issue (cmdagent.exe) eating 18% CPU usage without any other Antivirus than Comodo.
I noticed this behaviour most of time when I block a running program trying to access Internet.
I.e Games or Utilities I block them not to have ads or other.

Windows 10 1803 did not gave me such problem before some Cumulative Update if I remember.
This is really annoying and drain a lot of power.

I have this same problem since a few months, cmdagent.exe (Internet Security Helper service) constant 15-20% usage.
Only Firewall is activated using latest version (11.0.0.6728) under Windows 10 1809 (build .137)

I really love CFW! Is the best Firewall for the Windows platform, I have been using it for years but now this problem is disgusting especially on a laptop.

I don’t use any other AV/FW software more than CFW as VPN killswitch, even windows firewall and security center are disabled.
Thinking of going back to version 10.x to see if it solves the problem.

Would love to share a memory dump but as it contains personal info I prefer not over privacy reasons.

P.D. I’m a free user but I don’t mind start paying for a licence or donate some money for your great work. Thanks!