Hi CFP is great,Thank you. Opera as server? one time error(?)(audio stream)

I got the good word about you from DL TV, switched from Zone alarm. I really like it, no issues.
This is a WTF? I guess.
Comodo opera 9.1 Win XPSP2 current AVG antivirus 7.5.446 current
WGST Atlanta in Opera.
Today,clicking WGST, Comodo asked if I wished to allow Opera as server? I have zero recall of this happening before, so I clicked No. I did not click to make this a rule.
Audio would not run after this with Comodo running. Tried and failed to fix in preferences, finally Shut off comodo, audio ran fine.
Rebooted without changing any settings, now behaving normally.Same session reopened, ran stream without “server” request.
Routine day, nothing new installed, no other events, known websites, nothing else running,no torrents within Opera.

I always get the request to have “firefox act as server”, so I close it and use Opera,where I never get that behavior. Except this once.

Like I said, no problem, it aint broke.

I routinely recommend CFP,
and am very comfortable doing that. Especially after defanging the isidious crapware from friend’s new machines. I know you know what I mean. Heh. Price one pays for having a clue, but it is rewarding to have folks say…That is more like it, thanks. You guys make it easy to look good. Thanks again for your fine work.

Welcome to the forum, qwerty7.

Have a look at this in relation to the act as server alert.

Thanks soyabeaner. This worked for me:
“just enable the Skip loopback (127.x.x.x) TCP connections in Security > Advanced > Miscellaneous > Configure… > Check to enable the 2nd option.”
Now, starting up Firefox the “act as server” request does Not appear. (:CLP). Is this a fix for Firefox too, or is that a coincidence?
Thanks for the speedy help.

Not a coincidence :smiley: and not just for browsers. This applies to any program that requires the internal loopback connections. Unless you run a proxy server, it should be safe to disable this check (i.e enable the option like you did). This option is set up like this by default for users who use proxy servers, where it’s more vulnerable security-wise.