help with v3!!

Hi,

I installed comodo firewall v3 today.

When i wanted to open the IE(Internet explorer 7) for browsing suddenly this appears.(Only when i open IE7 not with firefox).I dont know whats being installed, why is is it suddenly appearing.?? Happened after i reboot after installing comodo firewall.

http://img104.imageshack.us/img104/8671/newpicture2js7.png

As u can see in fig.1, windows installation box appears, soon another box opens(fig.2), in this near the browse button this is shown [u]C:\WINDOWS\Downloaded Installations{93D1D522-D1EA-4DBF-99B0-E68949FB99A4}[/u]
When i press OK button, this box appears(fig.3)

http://img408.imageshack.us/img408/2087/newpicture3qw0.png

When press the browse button, this box appears(fig.4) and when i press OPEN i got this box(fig.5)

http://img178.imageshack.us/img178/5294/newpicture5vr7.png

http://img337.imageshack.us/img337/9223/newpicture4yt6.png

Im using Xp Pro SP2, LENOVO. Any idea what to do. It keep on coming every time i start my IE

Ok i googled that “rescue and recovery” but not sure if any of those results are what you have …

First, I’d say 100% that, that has NOTHING to do with COMODO at all …

I would go to that folder in Explorer ("My Computer) and delete that MSI … but if your not sure … just leave it for now.

I’d use a program like Win Patrol or something of that sort to see if there is a BHO entry related to “Rescue and Recovery” in there somewhere (win patrol lists that as “IE Helpers” btw)

I AM ASSUMING THIS IS NOT SOMEONE ELSE’S PC (EVEN SOMEONE ELSE IN THE HOUSE HOLD’S) so dont remove anything as they may have installed something and if your on a limited account, in may be blocking something from installing correctly

this may be a long shot… but getting a trial of JV16 Power Tools ( Optimize Windows with jv16 PowerTools ) a GREAT PROGRAM, by the way :■■■■ …) and use the registry cleaner …it has helped me TONS over the years … and is the only registry cleaner i trust (desipite the fact its not free) …

hope some of this can help you 8)

If it has nothing to do with comodo then why am i not getting it after i uninstalled comodo?? Also im the only one using my laptop and im the admin. Im having CCleaner for cleaning the registry entries…
Im going to reinstall comodo and will let u know the proceedings.

Thanks m8 for ur reply!! :-TU

Hey i got that back after i reinstalled comodo. I think there is something btw Rescue and recovery-client security solution of LENOVO and comodo. Im really confused?? ???

Immumod, welcome to the forums, and bonus points to a fellow ThinkPadder.

I believe your system may be suffering from the “Windows MSI Installer” bug, though it has not been officially declared a “bug” by Comodo’s developers. I had a similar issue on my desktop system (not my T43) in which Stomp Backup MyPC’s installer would always appear at bootup and whenever I launched IE6.

On my T43, I have experienced some problems with CFP conflicting with ThinkVantage security applications, namely Client Security Solution (CSS) v8.x. From your description, it sounds like CFP is butting heads with both the Windows MSI and CSS on your laptop.

As Xmetalfanx suggested, download a trial copy of jv16 PowerTools. Also, refer to my set of instructions for removing CFP completely from your system (allow about an hour to do this):
https://forums.comodo.com/help_for_v3/comprehensive_instructions_for_completely_removing_comodo_firewall_pro_3_info-t17220.0.html

Before attempting to manually remove CFP (and reinstall it), try the batch file at the end of the post above and see if that will allow you to reinstall CFP. Running the batch file will save you a LOT of time. Try it first.

On my desktop system, I had to reinstall Stomp Backup MyPC to resolve the Windows MSI Installer issue. In a similar vein, you may need to reinstall CSS on your ThinkPad. But if you are using other ThinkVantage security applications (such as Fingerprint Software and Password Manager) and Rescue & Recovery, there may be a speciific order in which these should be removed and reinstalled. I have posted extensively on the forums.thinkpads.com about CSS issues, so search my posts there for additional assistance.

Post back if you need more help.

Thankx m8 for ur help. I was exactly thinking the same of reinstalling both comodo and RnR(ver 3)client secirity sol(ver 6). I uninstalled smoothly comodo, rebooted, then manually del comodo folder in the programe files and ran registry cleaner and finished. Then when i tried to uninstall RnR-CSS, it said installation product & source not verified (.msi file not found). So i couldn’t uninstall the RnR-CSS…
Is there anyway to reinstall it??

Rescue & Recovery is now up to v4.x and Client Security Solution is now up to v8.x.

Is there some reason why you can’t or don’t want to upgrade to the latest versions?

If not, then try upgrading both of those programs, then clean the registry and temporary files, reboot, then reinstall CFP.

You didn’t specify which ThinkPad you own, so the links below are for my T43 2687-D3U.

Upgrades here:
Rescue & Recovery: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-4Q2QAK

Client Security Solution: http://www-307.ibm.com/pc/support/site.wss/document.do?
sitestyle=lenovo&lndocid=MIGR-68469

If, however, you cannot upgrade R&R and CSS, I would reinstall your current versions to see if that would help:
(Note: these may not be the versions you have installed on your machine, and there have been a number of updates and patches issued for these.)

Rescue and Recovery 3.10.0022.0:
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-65038

Client Security Solution v6.01.0037: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-62567

Actually when i do system update, i didn’t get this thing shown in the available updates. So im not aware of this until recently.

I used Windows cleanup utility to remove RnR-CSS, used then cleaned the registry. Then i did thinkvantage systemupdate, it showed the latest version of these two, i checked them both and clicked ddl button.

Sorry… Im using Lenovo R60, Windows Xp Pro SP2. No problem m8, about the links, i got the versions for my system thro’ system update.

Once installed the latest versions, ill again try installing comodo firewall and check!! I ll let u know the proceedings m8!!

Till then…Peace :■■■■

@USSS, Mission Successful. :BNC

After i reinstalled all the programme, its working like a charm!! Firewall too working great!!

Thanks m8 for all ur help!! :■■■■

Excellent news!

As an aside, when I installed v.295 and v.304, my T43 would lock into an infinite loop at the fingerprint login prompt, preventing Windows from even booting up. It was almost enough to force me to evaluate Online Armor as an alternative to Comodo. Each of those versions required – three – reinstallations before they worked.

With v.309, I believe Comodo has got CFP’s coding at point where it presents fewer conflicts with IBM/Lenovo’s ThinkVantage Technologies software. Keep your fingers crossed!