Help with reversing a change I made to the My Pendings File Question message

In the My Pending Files section I checked the Remember my answer box that appears in the Question message that pops up after you look up a file and then close that window. It says there are unknown files in your list would you like to submit them to Comodo for analysis? How do I reset it so it asks again? Sometimes I don’t want to submit a file after looking it up, but since I checked the Remember my answer box it automatically submits them after Look Up. LOL. I hope I was clear enough on this question and appreciate help on how to put it back like was. Thanks.

Try this (no guarantees):
Double click the firewall icon.
Click Settings.
Click Update.
Uncheck Automatically uncheck the files in the submission queue to COMODO.


I changed my original question with more accurate facts. I also tried what you suggested MikeH, but it didn’t bring back the Question message that use to pop up after doing the Look UP first. Thanks and I’m sure there has to be a way to reset this.