Help with port forwarding?

I have Comodo firewall V3, and the latest version of uTorrent. I followed the instructions at
But I still can’t Port forward. I have router set up, a static IP made, and everything should work, but it doesn’t. What could my problem be?

Did you follow this to the T for your router\modem manufacture?

Yeah, I even re-did it twice, just to check that everything is alright.

Not sure if it would help but is your Windows firewall turned off or allowing an exception for uTorrent?


Check in uTorrent, your router and in your firewall if you’ve specified the same port. It might be that you’ve slipped while writing the port number, and entered something else by mistake. Also, make sure that uTorrent doesn’t use a random port at every startup (which I guess you have).


I have windows firewall turned off, and uTorrent doesn’t change ports when started. The ports are the same on both the router and on uTorrent. Is there a rule that I need to add to Comodo about port 6112 (the port I use for uTorrent)?

I actually have uTorrent just as a trusted program under the firewall rules. Be sure you ran the stealth port wizard and selected the 2nd option for P2P. Also go back into your router and be your rule is there and applied. I have a 2Wire Gateway DSL modem and the first time I did make the rules it didn’t. take then I did it again and restarted my modem and all is well

It depends on your Global rules. To receive unsolicited inbound packets on the utorrent port you need to allow that in Global rules. Check to see what your Global rules are allowing/ blocking.

When I run Utor I create a temp Global to allow incoming TCP UDP any, any, range 1024-65535, single “Utor” port.

I drop this rule when I close out the app.