help with blank entries in CFP 3

Hi,

I’ve been using 3.0.14.276 since it came out but a week ago I reinstalled it after a complete uninstall of it of course

and now I noticed I have a couple of blank entries in My Protected Files as you can see from the screenshot, what are they is anyone elses like that? if not can someone tell me what I should do about them two blank entries??

some other weird things I’m getting is when I shutdown winxp when i reboot, i get either a blank firewall alert pop up or defense+ pop up alert window, asking permission for an invisible blank entry. ie. there is no name of a file in it or an icon denoting its a file and no description or mention of a file trying to connect, there is also nothing in the security description field

I also had a couple of blank entries for nothing! no file nada thing, just blank entries like the ones in My protected Files in My Network Security Policy I deleted them and had 5! in my Computer Security Policy, I deleted those too.

I want to know though if in the screenshot are them two blank entries legit and has everyone got them or should I delete them

[attachment deleted by admin]

umm (:SHY) nevermind about the My protected files, i found out what to do, i went to My File Groups saw there was a purge so i clicked it to see if there was any redundant entries for it to remove and it did ;D was the two blank entries in My protected Files and two other entries that was for something it removed, so 4 in all. so that ones sussed out now :slight_smile:
(a bit weird though that the purge in my protected files removed nothing it said all was valid entries when i tried it there first :P)

if anyone wants to kind of figure why i’ve been getting a firewall or defense+ pop up alert that contains no entries for a file, just a blank entry for nothng asking if i want to allow it or not when wndows is shutting down then please do so, i’m still trying to figure that one out and how to make it stop

Hello, Ron.

Maybe this will help: add to your group “Important Files/Folders” in protected files section of D+ 2 entries if they are not in the list already:

%windir%\wininit.ini
%windir%\winstart.bat

Hi goodbrazer (:WAV)

I just checked, I haven’t got those 2 entries in My protected files, will add them and see what if that sorts out that issue and report back.

Thanks :slight_smile:

reporting back, I added them two entries and rebooted 3 times, they didn’t make any difference, I still got a blank pop up alert box during each winxp shutdown :-\

I have only one thing in mind at the moment:
go to D+ ->advanced->defense+ settings->monitor settings->uncheck protected files/folders (for now). Reboot.

:o but but i like being protected :frowning: lol… that seems like it would reduce the security within defense+ a bit.

just a slight surprising thing happened. i replaced my C;|drive with a backup image partition i took last night to restore a few settings that i tinkered and changed today. One being global rules I was trying out that Block And Log | IP | In | From Any IP Address | To Any IP Address | Where Protocol is Any rule. which i liked but unfortunately one p2p app i use which is shareaza then reverts back to low connections and lowID >:( which means any other p2p for instance i have will encounter the same kinda problems if I try them out Grrrrrr! lol

so i used the backup image to set everything back how it was lastnight and back to that Block | ICMP | In | From Any IP Address | To Any IP Address | Where Message is ECHO REQUEST global rule

anyway so was just going through the firewall after replacing the system with lastnights good image and was enabling things i liked and worked perfectly, like block all incoming connections when app is closed in defense+ and was purging them blank entries again that i did today and found it was safe to purge them. Suddenly tho! the firewall shutted down and popped up a Comodo Window box saying Oops :o sorry we have discovered a bug in the firewall, you can write a description of what you was doing when it happened below and you can see what happened in click details I clicked the details it said DMP.TMP it asked if i wanted to send the report or not. kinda like MS error report lol. so i clicked to send and it opened up a webpage with an admin login box asking me to sign in, so i signed in with my hotmail addy, it then took me to a passport.net hotmail like sign in page, at that point i figured ■■■■■■ it, i don’t know what to do seems complicated just to send a report to comodo like it was asking me to do. so i just closed the webpage down and didn’t send one.

after that i clicked diagnostics, which for me will say there is a prob because i use StartRight that loads startup apps up for me and comodo tick for start up automatically is left blank which comodo wrongly thinks is a prob. anyway after i clicked diagnostics for the sake of it and let it do its thing i went to restart winxp and this time no firewall pop up alert happened. there was no alert box this time :-\

I’m perplexed in a mystery to what the hell went on :-\ but I am hoping i never see another blank entry weird pop up anymore during winxp shutdown ;D

It is a fact for me that CFP will crash on you now and then, It has done that ever since BETA. Dumps have been sent and tickets opened. Judging from Comodo’s response, it can live with that, so I guess you and I we will have to live with a few crashes here and there. :cry:

Al ( one crash a month ain’t bad) Adric

I only used to get crashes when i had a program called Lock folder XP 3.6 installed and i installed CFP 3
turned out to be the program i had was the cause of any crashes for me when i had the new v3 Firewall.

I guess its been a month now since i been using 3.0.14.276 well whenever it first came out, of course i uninstalled Lock folder xp 3.6 ages ago and installed a different program called Hide Folders XP that i guess worked better and never caused any crashes on my system with CFP 3 installed.

I did reinstall CFP 3 last week, can’t remember exactly why but i remember one of the reasons was cause i wanted to clean up every old redundant registry entry and also them old copies of folders in them application data folders that comodo left behind as well as some other companies softwares have :-\

since reinstalling CFP 3 i had on every shutdown of WinXP got a blank entry firewall pop up alert or defense+ pop up alert during shutdown and no way to find out what its asking permission for when there is no name or pic or description.

only a while ago after replacing my system with yesterday’s backup image of my system and i was adjusting something in the firewall did out of the blue a Comodo Ms like error report window open up and the firewall shutted down and it said there is a bug in the firewall. something i’ve never seen CFP 3 do before. I rebooted twice and I am getting nomore weird mysterious pop up alerts during WinXP shutting down now.

no idea what happened or what got fixed or how, just am clueless here. but am doing a fresh backup image of my system now ;D

umm that comodo MS like error report box, have you seen that before? because now I’m just curious as to what that was, and when it does it is it normal for it to open up a secure webpage with an admin box asking to sign in and after that what am i suppose to do exactly, because it only took me to MS .NEt passport site asking me to sign in but I wasn’t sure what was going on so I didn’t. whether the report the firewall generated got sent or not I have no idea on ???

You get this report box when the application (CFP) itself crashes. I’ve only had these kind of crashes up until now. See this thread for my opinion on the report tool. My experience has been that It does not have enough smarts to determine what your default e-mail client is and can lead to situations as you have just described.

It looks like I’m hijacking this thread so I will stop here so you can continue on your original question.
Sorry about that…

Al

no problem, I don’t mind :slight_smile:

thanks for telling me what that box is, its the first time I’ve seen it, I’ve not had CFP 3.0.14.276 crash on me before so that was a first for me. the old version 3.0.13.268 would constanstly cause problems until I realised it was down to that one program i had called Lock folder xp 3.6 that was the cause of every problem only when I installed CFP 3 on my computer. i never found that out till CFP 3.0.14.273 then i uninstalled Lock folder xp 3.6 and installed something else, that was the fix for me and never had winxp not loading up properly or my system crashing and corrupting since.

that comodo error report seems a bit too much for someone to do though without knowing in advance anything about it. once i signed in to that blank secure webpage it loaded it took me to a passport.net site which may be correct since i use hotmail. but i had no idea what i was suppose to do it only looked suspicious so i wasn’t gonna proceed any further and take any chances.

regards

Ron