Help, Win 7 RC no network Connection

win 7 RC Ultimate
CIS 3.12.111760.562

During installation ,Choosed AV and firewall.

-upon restarting my IP address was changed from 192.168.1.2 to 169.254.34.55 and i could not connect to internet.

  • I am using USB IAD Lan modem to connect to internet.

  • after starting the Win7 trouble shooter IP address was again restored to 192.168.1.2 however no Connection could be established.

Switching On/OFF Modem again caused the IP to change.
then i assigned the ip address manually, No luck.

  • i checked by disabling ipv6, link layer, succesively , No luck
  • I disabled the Comodo firewall from firewall ppolicy, No luck.

After uninstalling and doing system restore i was able to connect to Internet.

Reinstalled the CIS( AV Only) , No issue with network connectivity.

Help me in sorting out this problem as i dont feel comfortable with ipv6 and new microsoft technology while comodo firwall gives me great confidance while using internet( it puts me in control)

This was all which I could do on my own.

Regards

Adi

Hi Adi,

I have a few questions, are you on 64bit windows?
Did you select Comodo Secure DNS during install?
Did you change any settings in regards to the firewall after reboot, ex. Stealth ports wizard?

Because it looks like your DHCP was broken, normally that would be caused by running the stealth ports wizard.

the 169.254. range is used if Windows can’t get a dynamic IP Address (DHCP).

You can renew or release an address on a command-box, use one with administrative permissions and type

ipconfig /release
ipconfig /renew

This should trigger the DHCP requests to get a new address.

Hi Ronny,

Thank you for helping, I am on 32 bit edition, and answer to your queries is ‘No’.
The problem was solved in a hit and trial way and i am not able to reproduce it.

This time I used the Add/Remove option to install the firwall and Disabled the windows firewall on Reboot, Whereas in first case I first disabled the windows firewall and then went for installing the CIS.

I tried to reproduce this but couldnot, I didnot totally uninstalled the CIS fearing that I have to redownload appx 115MB.

I have disabled ipv6, linklayer topology discovery mapper and responder still i recieves an alert stating svchost is trying to connect to 192.88.99.1 -41 ( protocol 41)

I will be grateful to you if you could provide some link to what is this

Thank you once again for helping.

Regards
Adi

Please check this post for more details:

https://forums.comodo.com/empty-t38465.0.html

thank you,
:o it was great article

Adi