HELP- Update has me locked out of large parts of my machine . . .

I installed Comodo a couple of days ago (after it was reccomended by on my main computer-> (XP Pro)& yesterday on an older machine-> (XP Home) & I was happy with it ->UNTIL<-I clicked to update it today .
My main computer is almost unusable now:
#1-> I can open Nod32-but it will not run.
#2-> I cannot open Palm Desktop (tells me I am"not authorized")
#3-> " " " System Restore " " " " " " "
#4-> " " " notepad " " " " " " "
#5-> I have the same problem with many other programs

So far I have tried the following:
#1-> Deleted Comodo thru ‘Add/Remove’ in Control panel. It is gone from there but the file is still in Windows Explorer. When I tried to delete the file from there it would not let me, also will not let me end the PROCESS in Windows Task Mgr.
#2-> The computer will NOT boot into ‘SafeMode’- I have tried this 5-6 times & she just boots up in normal mode.
#3-> I seem to have gotten it off my older machine & have run several SpySweeper/Ad-Aware/Avira Anti-Virus scans with clean results.

Can someone PLEASE help me- a this point I have no other ideas EXCEPT doing a format of my HD & reinstall Windows XP Pro.

I uninstalled Comodo using ‘Ad/Remove’ in Control Panel. Comodo does NOT show there when the list is populated.

Comodo file folder still shows when I Right Click ‘Start’->‘Explore’ - I have Right Clicked the folder-then selected ‘Delete’. I then get “Error Deleting File or Folder” with message->‘Cannot delete cmdagent.exe:Access denied. Make sure the disk is not full or white-protected and that the file is not in use.’

I have also tried going to TASK MGR.->Applications->End Task to close Comando & nothing happens. I have also gone to Processes tab in TASK MGR.& tried to “End Process”

Comodo is still in Start->All Programs. When I select the ‘Uninstall’ option there I get a Window with the heading in the blue bar at the top-
“C:\Program Files\Comodo\Firewall\cfponfg.exe” Below a “X” inside a red circle saying → “Windows cannot access the specified device,path,or file. You may not have the appropriate permission to access them”

I get the same message when I try to open “System Restore” with a different heading in the blue bar at the top of this window/message.

I am the only user of this machine & have always had Adminstrator access to it.

I cannot boot to’SafeMode’- I have triedto several times (both holding the F8 key & tapping it over & overtill machine boots up) & the computer boot up to normal mode.

If your PC can otherwise boot normally, print out these instructions for removing CFP, then disable your Internet connection temporarily whle you delete the files and registry entries:

You might have one other method to boot into Safe Mode.

With your PC powered off, hold down the SHIFT key and then press the Power button. If/when the Safe Mode screen appears, release the SHIFT key, then select Safe Mode from the menu or Safe Mode + [option].

You may also want to revert to a previous System Restore point in Safe Mode, if one existed prior to installing CFP.

Failing that, is it possible to boot from the Windows XP CD? You might be able to do a “Repair” (in-place installation) if you can. From your description, it does not sound like your Windows OS installation is badly damaged. If you can enter into System Restore, that should fix your problem.

Post back and let us know how it goes…

Here’s something that worked for me.

  1. Boot into safe mode
  2. Run Comodo
  3. Click the “Defense +” icon
  4. Click the “Advance” button
  5. Click “Computer Security Policy” link
  6. look for %windir%\explorer.exe
  7. set it to “Trusted Application” if it is not (mine got set to “Isolated application”)
  1. Click “Apply”
  1. Exit Comodo
  2. Reboot