Help to Install CIS with Vista 64

I am having trouble installing COMODO Internet Security System (CIS) and need some help.
To begin I am running a new model Dell with 1.2tb hard drive, 8g memory with Vista 64bit which is running smooth as silk with everything I have thrown at it so far.

  • PC Cillin , which was preloaded with a 30 day trial
  • COMODO BOClean
  • CCleaner
  • Spybot S&D
  • Ad-Aware
  • Spyware Blaster
  • Windows Vista Firewall
  • Mozilla Firefox & Thunderbird

Downloaded CIS_Setup_3.5.57173.439_XP_Vista_x64 (Vista 64bit version) from the COMODO site. The entire 41.9MB file downloaded OK. Double clicked and unzipped OK. CIS installer opened OK. Clicked NEXT and a CIS installer popup said “An unsupported operation was attempted”. And that is as far as I can get. I have tried turning on/off everything I can think of with the same results. What do I need to do to get CIS to install?
My plan is for CIS to replace the Vista firewall and then install AVG8 to replace the PC Cillin AV. Any help would be greatly appreciated.

Does CIS install in safe mode (some installers don’t, some do)? (Note: AVG8 is slow and bloated >:-D)

Disconnected my cable, Closed firewall, exited PCCillin & BOClean then rebooted into safe mode. made sure everything was still closed/not running. Tried CIS as before and still got the same results “CIS installer popup said “An unsupported operation was attempted””. It seems like it is something in Vista or one of these other programs still needs to be turned off or maybe uninstall PCCillin? ???

Do you think you could check the installer’s MD5/etc? With CSC:

Here is CIS’s MD5/SHA1:

Please excuse my cut & paste methods but I haven’t had time to learn to screen copy yet. Getting to old and not enough time in my days.

File CRC results:
File: CIS_Setup_3.5.57173.439_XP_Vista_x64.exe
MD4: 53BDD9E415A3DA1B0048FF471B6C985B
MD5: 6DD3792417B290D2B9DA41C64529D9B9
SHA-1: 54F8D26325EE404958F08B6C33CAB7DDBC3D5547
SHA-256: 5AE82AFC1F9A5CEBEB604068BC9D212C63CA5684C316FCBB64C2C7832CC2C42E
WHIRPOOL: 794139EA6DBA392A840253C8B41C30BF4F19D3517CB029A97A68FE27AC5AD68E11C1853385FA17
RIPEMD: 47E7E4475FCAF29725F19D00E03C06E0DCFD1771

I also downloaded and installed the COMODO System Cleaner with NO problem and ran the registry cleaner then tried another CIS download and install with the same results: CIS installer popup said “An unsupported operation was attempted”

Thanks for taking the time to look at this. I have seen great reviews of CIS and would really like to give it a try.

Here is an update on my installation problem with CIS. As I said earlier I was planning to uninstall Trend Micro PC-Cillin when my 30 day trial expired and install AVG8. Well, I uninstalled the PC-Cillin and just for kicks I tried the CIS one more time and low and behold it worked. Apparently there was something with PC-Cillin that was blocking CIS. Anyway, I have CIS firewall up and running with no problems and AVG8 up and running with no problems also. So you can close this thread as solved. Thanks for your time.
:BNC :BNC :■■■■ :■■■■ :■■■■ (:NRD)
(J) (R) (V)