Help! Restore Failed w/ Error 15

I’ve been faithfully backing up my laptop with Comodo to an external expansion drive. My laptop hard drive crashed, and so I have bought a new laptop. So now I desparately need to restore my years worth of data files to my new laptop. When I attempt to do this I get the following messages.
“Locking Volumes on Disc
Error - volume is busy or access is denied and could not be locked
Recovery failed with code 15 (Busy or in use)”
Please help me to restore my backed up data.


When the error occurs, you will be prompted to allow the application to schedule the restore process at next reboot in the yellow bar.
Please press “Yes” and then restart the computer.
If the restore doesn’t work (some external disks may not be accessible at system startup restore) there are two more options:

  1. Copy the backup file to an internal drive that is not target of the restore operation and try again.
  2. Create a WinPE rescue disk. I recomment using COMODO Backup 4.1 to create the rescue disk, since the process of creating the rescue disk has been simplified. You can download it here. With WinPE, all external disks are accessible.


Thanks for your advice. Actually I tried that. It was doing the restore at boot time, but about 11% into it, it got an error on the source expansion drive, and aborted, saying press any key to continue. I did, and it wouldn’t reboot! The laptop would NOT REBOOT. Myself, Geek Buddies, and Best Buy techs could not repair nor recover the laptop. Best Buy was nice enough to replace it for me. SO, I really don’t want to try that again. Definitely not before I receive a a Recovery Disc that HP is mailing to me. Any other ideas?

Regards, Keith

Try to create a WinPE rescue disk on another working laptop/PC to recover your data.


Well, I have tried to create a rescue disc using the 4.1 Beta. It led me to download the windows automatic installation kit, which I did. But then I couldn’t burn it to a DVD. I clicked on Burn and it would eject the DVD. Meanwhile the recovery disks have arrived from HP, so I think I will try the full restore again w/ 4.1 beta, first try skipping locked folders, and if that doesn’t restore enough, then I’ll try the boot-time restore again.

Well, the restore failed in the initial verify image step (see attached log file). I don’t know what “missing split” means but the .cbu file is only 10 GB, which seems too small for a full partition/disk c: backup file. I’m becoming very anxious that I won’t be able to restore my valuable data at all. None of the options are working, including rescue disk and mount as drive. >:(

[attachment deleted by admin]

:frowning: Ok I tried the restore with an older backup file and with the released 4.0.7 version and with Skip option. Even so, it asked to restore at next boot, which I agreed to once again. At boot time it took 3.5 hours to restore it said SUCCESSfully. But then, when I entered a char to continue the boot, it was in a endless loop, and would not boot up Windows. YOUR PRODUCT IS HORRIBLE! NOTHING HAVING TO DO WITH RESTORING WORKS. >:( SO, I had to use the HP provided system recovery discs to restore this laptop to original manufactured state. NOW WHAT? I’ve lost decades of data to your stupid bug infested backup/restore software! >:(

OK I was upset and I did not lose “decades of data”, but only because I had other backups. I’ve lost a lot of photos and documents. Isn’t there anyway I can utilize the .CBU files that I have to recover missing photos tax and other documents?

have you tried to mount the cbu file with the latest 4.1 beta?