Help please

im on a router adsl+2 Belkin
everything is running well
i run a program called mirc … when i opend it it did not ask for any permissions
everything was ok… but i couldnt send … when i needed too
so i defined a trusted app … but still cant send
ive ports set on router and in mirc as
1064 to 1084 TCP
6660 TO 6669 TCP
113 UDP
can anyone help… as i have to turn off firewall in order to send
tks (:NRD)

Hi Dragons and welcome to the forum!

First, have you tried these few things…

  1. In XPfirewall, even if set to off, in exceptions tab, make sure all are “checked” or set to not allow exceptions and in advanced make sure the LAN in “unchecked”.
  2. Did you try to allow ports 6024-6026
  3. Also “as stated by mirc” By default the Ident Server uses port 113. DCCServer uses 59, and DCC Chat and Send use ports 1024-5000. > this is typically for those with personal firewalls. Also, Mirc isn’t big on software firewalls.

While I am not mirc expert, I would try these and if doesnt’ work someone here may be able to help you further.


Thanks for the welcome paul,
ive turned lan off in exceptions,
yes dcc sends are on port 59
is there anything i need to set in firwall in order to send
everything else in mirc works … just not sends