Help please..Error about Update..I have problem about update program

when I click update botton…Have message
“” error 107 for antivirus = unable to connect the server… please try again later
error 108 for personal firewall = could not complete update process

please tell me how to do?? I activate both already…

[attachment deleted by admin]

[attachment deleted by admin]

To test, are you able to update if you change “Adjust Security Level” to “Allow All”. Maybe you have a rule(s) that is denying the connection. Remember to change back to “Custom” afterwards.

:slight_smile:

Hi np and welcome to the forums,

Try doing what Graham suggested. If possible, post another screenshot with the application rules.

Yours truly,
DoomScythe

Thank you Graham1 and DoomScythe

from your message

“To test, are you able to update if you change “Adjust Security Level” to “Allow All”. Maybe you have a rule(s) that is denying the connection. Remember to change back to “Custom” afterwards.”

I try to set and send picture three.jpg to you . I set to "Allow All " but it is still can’t update anymore…
It is still show screenshot "one.jpg " and “two.jpg” for antivirus and personal firewall…:slight_smile:

So… How can I do next??

Please answer me and What do you want me to show screenshot…please tell me :slight_smile:

Thanksssss

[attachment deleted by admin]

I sent four.jpg…
Do I have to set this window? about proxy or http? or not

[attachment deleted by admin]

Are you able to ping any websites? For example, www.yahoo.com. Goto the command prompt, Start, Run and then type “cmd”. Within the black box, type the following “ping www.yahoo.com”. Do you get any replies? If not, this may be a global problem affecting all applcations.

:slight_smile:

How are you connected to the internet? Have you had to set proxying for any other applications?

:slight_smile:

Hi Graham1
I haven’t set proxy. And I can ping all website . and Internet is working. This is my notebook computer.^^
So …I will follow your suggestion…uninstall and install again…
Thank you
if any problem .I will tell again ^
^

Thank you

Hi, I have the same problem . I open the firewall updater and when it reaches 82% it says error 108 and stops. I did all you mentioned here and also uninstalled and reinstalled the comodo firewall but the problem remains.
Any suggestions on how to fix this?

Finally I solved this by installing the new version from the site

I am also getting the same error. Anyway to fix without uninstalling and then reinstalling new?

I open the firewall updater and when it reaches 82% it says error 108 and stops. Same problem even with Firewall set to allow all.

Me too. 82%, error 108. I tried somehow, but finally, I uninstalled and reinstalled the new version.
I think it is only way to update except waiting untill updater is fixed.

ME TOO! I opened the firewall updater and when it reached 82% it said “error 108” and stopped.

I uninstalled after downloading v 2.3.4.45 (and getting another activation key sent to me). I rebooted & installed the new version (no need to activate again). Let’s hope the UPDATER is … er … updated soon!

Me too… Didn’t dare to attempt install of newly downloaded exe given all I’m reading on this forum. I’ll sleep on it. I have a new key also… Sigh… :-\

UPDATE: I couldn’t stand it any longer, so I did a clean uninstall and installed the new version. I works flawlessly! It is recognized by Windows on my machine. Thank you Comodo! (:CLP)

I had the same problem too. And like they mentioned it here,i downloaded the newest version and installed it. Now all is running well,no new key needed.

:smiley:

I have same problem, but fresh download/install does NOT solve it! :frowning:

Yes the latest version, 2.3.4.45 is much better.

@Ean,

Try setting the traffic settings to “Allow All” in Comodo, see if that helps at all.

Hi Ean, if you downloaded and installed the new version, there are no current updates. Could you post a screen shot of this error?

Cheers,

Paul

Hi Justin,

I can’t even GET to any of the settings…it dies with that same message before it even gets going.

Ean, you would have to be running the updater to get this error, it shouldn’t just come up. This said, I can think of a few things, one, check for spyware, viruses, two, make sure if you use any P2P disable them, make sure you only have ONE firewall going, disable Windows firewall, or you have another conflict going on.

Cheers,

Paul