help please cis can't update

somebody help me please i can’t udate CIS

the problem is:-

“Failed to update the virus signature database. Please check your internet connection and try again later.”

:frowning: :frowning: :frowning: :frowning: :frowning:

thanks in advanced

I got the exact problem with the fella at up ???
please help


Magarlocate. What version of CIS are you using?

Mox7. Update to the latest version of 3.14 using the program updater (Miscellaneous → Check for updates). Then see what happens and report back.

Hi - I had the same problem with 3.5, I kept getting a 108 error saying that I had no Internet connectivity. So I upgraded (through the Internet :D) to 3.14. I don’t get the error message anymore, just a window that (eternally) says “Virus Database Update 30% - Please wait while the virus database is being updated. This might take a few minutes…”. No more error message, much better!! :wink:

Bummer, didn’t wait long enough … after over an hour I got the same message, can’t connect. Same result, less detail (no reference 108), longer process … :frowning:

Tried it again - same result. :frowning: Tried again, same result. :frowning: Tried it again … it worked!! :slight_smile:

Einstein (or Brown) was wrong!!!

After a clean install of CIS it will download the latest full AV database which is approx 88 MB. During that time the progress indicator will stay at 30%. The upcoming v4 is better behaved with this,

Eric, I have patiently read through this forum and that last post is wrong in my case … I have downloaded and installed the CIS today, and run the AV database updater… it has stopped three times and now has already gone to 127 meg and rising as I write here! This is costing me real money. This is useless. Please get an immediate fix as an out-of-date virus database is dangerous and your reputation will drop even further. which is a shame as the firewall has many followers would use the suite if it were not for this sort of thing.
How can I get a proper update?

Jape. Check my reply in your topic.

hello mr EricJH i can’t even update it says fail please do help me :frowning:

What version of CIS are you using? When using v 3.12 or older you will have to do a clean install of CIS to be able to update the av definitions and the program its self.

When using a version older than 3.10 you cannot export/import your old configuration to the new version due to changes under the hood.