Help on application monitor.

Hi

I have set rule for my MSN to access UDP port 53 TCP port 1863,80,443.

It worked last night. However, this morning, it is not working. The log shows that the DNS is being blocked. There is no change is setting.

When I off the Behaviour thingy, DNS works but the key ports are still blocked. I then remove all rules I have on msn except 1 and allow any IP and any ports for the application. However, still not able to connect.

I off my application monitor and able to connect.

Anyone has any idea why this is so? Is there a bug on CPF 3.0?

To add on… I have also set alert to very high and there is no alert to ask if I wish to allow or deny.

Hi richter_125

Sorry, I don’t know the answer to your query… I’m posting about something else (see below).

You mention “application monitor” and “CPF 3.0”. CFP 3 (currently in Beta testing) does not have an Application Monitor any more (it’s changed radically in this respect). Did you really mean version 3 or are you running CFP 2.4? I’m asking, since CFP 3 posts go in a different section of the forum because of the Beta testing. Thanks.