Help, no Internetconnection


I’am using the Comodo firewall for a few days and I think its a very good one. But I got a little problem.
I’am using an 56k Modem to connect with the internet and a program (least cost router) to get connected. For the first time this program runs fine and I get a connection to the net, but when I quit the program and run it later again, there is no connection and even no traffic (Icon in the taskbar), although the program is trying and trying to connect.

I can’t reproduce the problem with an other firewall. Everythings running fine under other firewalls.

Please help

Hi HHauser, welcome to the forums.

Find the connection program (what’s it called? how does it work?) in CFPs Application Monitor. Right click it & select Edit. Under the Misc tab, check/tick Skip Advance Security Checks & Allow Invisible Connections. Also check CFPs Log (Activity tab) & ensure there are no related blocks. Also check your Windows Event Logs for any reasons. Might be related to DUN.

Hello Kail,

thank you.

I did everything you wrote, but everything stays the same: By the second start of the internet-program - no connection - no traffic in comodo.

I forget to say: I also tried an other internet-connection-app and got the same problems.
And: after I reboot the computer, both connetion-apps running fine till the second start.

How I said: I got that problem only under comodo-firewall.

An Idea!

What’s this internet-program called & what was the other one called? Thanks.

Hello Kail,

one program named “oleco” and the other called “online fuchs” (both programs are german).

I don’t know how you call that sort of programs in english. me only stupid german :wink:

I’m sorry I cannot help. I can’t find any English technical details on how those programs work (router emulation). I tried running some through a translator… but, erm… no. Very funny, but not very informative. So, you’ll need to wait until someone who speaks German.

We do have a Deutsch/German section. You could post in there.

Hello Kail,

I try to explain, how this programs work. Its for call-by-call internet-connection and the app
got a list of the cheapest providers and you can dial them up. You don’t have to create a dailup account . On every dailup the apps try to update the provider list and it synchronising your clock with an time-server.

Thats all.


set alert level top,

if you see that apps in app monitor capture them, then view log to allow network monitor.

understand? ports and dlls


Both the programs you mentioned i.e. “oleco” and “online-fuchs” appear to be VoIP type applications, but with the option to find an Internet Provider via dialup. I think the problem you might be running into here is the same one as can be seen in this thread, that is to say, the firewall is blocking the time server from updating.

You could try adding a German time server to the Windows Registry and then creating a rule for it in the firewall. To save you reading through the whole post, here’s the link with an illustration of how to that.
Here’s a list of time servers some of which are located in Germany (DE), for example this one:
So you would have to use the option of “ANY” for the Source IP in the firewall rule setup as I mentioned here

After you’ve added the time server, check it by double clicking the clock, go to Internet Time and you should be able to find the time server in the context menu. That will be if you decide to use the one I linked to. When you click the “Update Now” button, you should see a message that the time has been synchronized correctly as show in the image.

By the way, your English is better than my German. :stuck_out_tongue:

[attachment deleted by admin]