Help needed: creation of Comodo rescue disc !!!!

I give up ! !!!

I really can’t figure out how to boot it up on my system.

Windows 7 x64bit SP1

Tried both CD / USB

Tried with Unetbootin / SARDU / XBOOT / YUMI

the issue / problem i am having is :

apon booting up PREWINDOW it goes to a menu

COMODO REscue Disk 1.1.232326.14

giving 2 options :


2 ~ TEXT

either one picked i keep getting a LOCKUP with a GREEN SCREEN FREEZE

last command line shown to lock up is :

PCI : Using ACPI for IRQ routing

anyone have a clue ? Huh

is there a site or page i could just d/l the makeshift ISO ?

thanks ,


Changed all caps title to normal. Please don’t shout, we hear you. Eric

Really ? ??

OVer 50 views and not one REPLY ?!

You can download the iso and get a little more info here.


I already tried like 3xs !!!

nothing works !!!

I have no clue what is going on with my computer ???

Well I can see No one over here has a clue or just don’t care to help out anymore so I will leave with the ERROR / Trouble I have been experiencing while Re-Booting with Comodo Rescue Disc.

Switching to NoHz Mode


ACPI No dock devices found

< Then just Lockes up and Freeze Hangs with GREEN SCREEN >


I d/led Comodo Rescue Disc which utilizes SliTaz GNU/Linux for LIve CD
Everytime I reboot with CD in drive it boots up and goes through the process.

then it says something like : Switching to NoHz Mode
then ACPI Exception : AE_NOT_FOUND
then ACPI No dock devices found
then ACPI : PCI Interrupt Link
then complete Total LOCKUP with GREEN SCREEN :

vgaarb : device added PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=none

My system is :
MS Windows 7 Home Premium 64-bit SP1
Specification AMD Phenom™ 9850 Quad-Core Processor
HP LP2465 (1920x1200@59Hz)
2048MB GeForce GT 520 (XFX Pine Group)

Version 4.2.0
Vendor NVIDIA Corporation
Renderer GeForce GT 520/PCI/SSE2

possible video collision driver issue ?


sounds like it, look what google found vgaarb : device added PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=none - Google Search

you can also use ubcd4win and download CCE and just slipstream it into the build - Jake


is this possible / true ?
if so i’m all ears !!!

Attempt running through Xboot / QEMU

oRCU-based detection of stalled CPUs is disabled.
Console: colour VGA+ 80x25
console [tty0] enabled
Fast TSC calibration failed
TSC: Unable to calibrate against PIT
TSC: using PMTIMER reference calibration
Detected 2511.589 MHz processor.
Calibrating delay loop (skipped), value calculated using timer frequency…
502317 BogoMIPS (lpj=2511589)

pid_max: default: 32768 minimum: 301
Mount-cache hash table entries: 512
Performance Events: Broken PMU hardware detected, software events only.
Checking for popad bug…OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 32k freed
ACPI: Core revision 20101013
Enabing APIC mode: Flat. Using 1 I/O APICs
…TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
…MP-BIOS bug: 8254 timer not connected to IO-APIC
…trying to set up timer (IRQ0) through the 8259A …
…(found apic 0 pin 2) …
… failed.
…trying to set up timer as Virtual Wire IRQ …