Help - most things blocked! [Resolved]

Right, installed v3, then most impressed by the speed of starting XP and also the number of apps. recognised.
Everything was going well; started all of the apps. that I generally used and OK’d the arvane ones.

Started Quicken and decided to OK it as a stand-alone app. - it wouldn’t start. Couldn’t find out how to OK it. I was just told that it wasn’t a valid Win32 app.
Tried Windows Explorer - same message! (OK, WinEx is dodgy, but Comodo’s OK’d M$ as a trusted vendor!).
Tried to reboot - same.

Killed the PC, restarted, all start-up apps. weren’t running. Couldn’t remove CFP as nothing would start.

Fortunately I’d cloned my HDD and had the clone in, so just swapped HDDs and am now running on, dare I say it. OA as a firewall.

Right, so what have I done wrong with CFP? I do like it and would prefer to use it, but…

Oh yes, CFP wouldn’t allow me to start CFP to change anything!


Oh. the most bizarre thing: trying to log on to these forums. I was told that there was no such username registered!
Anyway, just recloned the HDD and now either disk is OK on all apps. etc.

Sounds like something was corrupt
If you have more problems PM me or another Mod.
or open another topic I am closing this topic