HELP, I can't browse the internet

Hi All,

I have just installed CPF. I read the reviews and decided to try it.

Problem is that I can’t browse the internet now. I am using FF2.0. The only sites that I can access are gmail and google, however I can’t go to any of search result from google. Let say I search for Comodo, I can’t go to any of the search result.

I did not change any default setting, only the one under network monitor. Please find attached are the screen captures of my setting.

If I set to allow all, I dont have this problem.

Appreciate if anyone can help me here.

Thank you very much in advance.


Edit: I have also attached the logs. I have lots of “Fragmented IP packets are not allowed” alert. I have tried to disable the rule, but it did not seem to help at all.

[attachment deleted by admin]


Ok, I believe the problem is not with CPF. I install CPF on my computer, which acts as internet gateway. I have 2 notebook connected to internet through my PC. The funny thing is that one notebook (which is newer laptop) has the same problem with me, but the other (older model, P3 if I am not wrong) has no problem at all accessing all pages that I can’t access. I really have no idea what happen with my PC.

Although this is not the correct place to ask this question, but I will ask it anyway, hoping that someone knows the answer. I have re installed my PC for a few times, but nothing worked.

Thank you,


First, you should use the default network monitor rules.
Since you haven’t done so many rules, the best thing you could do is a reinstall of CF. Install with auto option.
That do not only work for almost everyone, with a few exceptions, but we are more able to help you.

Second, I think that you should use the wizards in security/tasks.
Do it right after reboot when you have installed the firewall.
First run the "scan for know applications,
then run “define a new trusted network”.
CF should find your network auto, so you just have to click ok.
Restart the firewall and see if it works.

Also remember that when/if you set up rules in network monitor, CF reads the rules from top (ID0) to bottom. That means that you must put allow rules above block rules, or they wont work.